Jays host - DDoS attack – Incident details

Major system outage

DDoS attack

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Website

Operational from 2:39 PM to 4:06 PM

API

Operational from 2:39 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We're reconfiguring the webserver.

  • Identified
    Identified

    The issue has been identified. e-z.host started using some other cheap hosting to attack our api. a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this incident.